Frage

In the case that each method and variable will only be used once, which is the more correct convention?

Creating as many variables as necessary:

var x = GmailApp.getInboxUnreadCount();
var email = GmailApp.getInboxThreads (0, x);

Composing the code in one line:

var email = GmailApp.getInboxThreads (0, GmailApp.getInboxUnreadCount());

Keine korrekte Lösung

Lizenziert unter: CC-BY-SA mit Zuschreibung
Nicht verbunden mit StackOverflow
scroll top